SCORM Upload Error - "The SCORM package that has been uploaded is not valid."

Problem:  After uploading a SCORM file you receive the error message "The SCORM package that has been uploaded is not valid."

Why this occurs:  This error occurs when the format of the file is not correct.

Solution:  Open or unzip the file and verify that a file titled "imsmanifest" is listed in the root of the file. If not, reorganize the file or export the file using SCORM 1.2.  

If you need additional help, send the SCORM file to support@litmos.com.  Include as much information as possible including the authoring tool used, the steps you have gone through to solve the issue, information or a screenshot of the settings used to export the SCORM file, and any other details.

Have more questions? Submit a request

0 Comments

Article is closed for comments.