Litmos Support

Upgrade Litmos package in salesforce

Follow

Comments

2 comments

  • Avatar
    mat

    When attempting to update from the AppExchange, the "Get It Now" button now produces a screen saying: 

    The provider helps with installation

    To install this package, the provider would like to contact you to assist with setup.
     
    With a confirmation button that reads "Contact Me".
     
    Is there an alternative method for updating an existing installation?
  • Avatar
    Oliver Taylor

    Hi Mat,

    We'll take a look and get this updated. You can follow the article for updates. If you don't want to wait, please raise a ticket directly with support@litmos.com

Please sign in to leave a comment.